Patching dosnt work

Somewhat I cant patch… Its anoying or did I do something wrong? Wut nice smiley :smiley: :no4: :sunglasses:

You can’t patch the engine (Spring) or the game (Spring: 1944)?

Which versions of both are you trying to use, and what exactly is the issue?

When I start up spring 1944 and goes into multiplayer it says disabling multiplayer and my version 0.78.2 is incorrect.

You need to download the latest spring engine version, 0.79.0.2

springrts.com/dl/redirect2.php?f … 79.0.2.exe