Craig does nothing


#1

I had installed spring1944 1.07 and spring 0.80.5 in Ubuntu 9.04 (64 bits).
In springlobby (version 0.28) I start a skirmish game against a CRAIG bot and all AI units just sit in their starting locations doing nothing.

When I had spring1944 1.06 and spring 0.78 CRAIG worked.
How I make it work again?

OBS: in both cases I used the craig version that comes in the spring1944 package.


#2

Hmm, that is strange.

Your springlobby is extremely old though, might want to upgrade that if it’s in any way possible.

Which map(s) did you try, and which start positions type did you use? (i.e. Fixed/Random/Choose in game/Choose before game)

Using the version that comes with the package should work fine.


#3

I’,m using packages from this repository:
deb ppa.launchpad.net/s44/ppa/ubuntu jaunty main

It’s the right repository for Ubuntu Jaunty?
Where I can get a newer version of springlobby?

I tried with BocageSkirmish with Random positions and Choosing positions in map, all from spronglobby.


#4

Make sure that u have spring engine 0.80.5.2 or wait for 0.81